EmuCR Feeds
Email Us

EmuCR: yuzuyuzu Git (2021/02/07) is complied. yuzu is a work-in-progress Nintendo Switch emulator. yuzu is an open-source project, licensed under the GPLv2 (or any later version). yuzu has been designed with portability in mind, with builds available for Windows, Linux, and macOS. The project was started in spring of 2017 by bunnei, one of the original authors of the popular Citra 3DS emulator, to experiment with and research the Nintendo Switch. Due to the similarities between Switch and 3DS, yuzu was developed as a fork of Citra. This means that it uses the same project architecture, and both emulators benefit from sharead improvements. During the early months of development, work was done in private, and progress was slow. However, as Switch reverse-engineering and homebrew development became popular, work on yuzu began to take off as well.

yuzu Git Changelog:
* Merge pull request #5885 from MerryMage/ring_buffer-granularity
* ring_buffer: Remove granularity template argument
* Merge pull request #5871 from lioncash/address-arb
* k_address_arbiter: Unfold R_UNLESS macros
* k_address_arbiter: Remove unnecessary usages of std::addressof
* k_address_arbiter: Remove dead code
* Merge pull request #5326 from german77/hidUpdate1
* Add footer types and address comments
* Fix npad struct to match switchbrew
* Adds missing controller types and properties
* Merge pull request #5862 from bunnei/kevent
* hle: kernel: Drop R_UNLESS_NOLOG in favor of expanded if-statement.
* hle: kernel: KAddressArbiter: Remove noisy error log.
* hle: kernel: svc: Cleanup KEvent/KReadableEvent/KWritableEvent SVCs.
* common: scope_exit: Add a cancellable ScopeExit macro.
* hle: kernel: Reimplement KReadableEvent and KWritableEvent.
* hle: kernel: Implement KEvent.
* hle: kernel: KAddressArbiter: Use R_UNLESS_NOLOG where applicable.
* common: common_funcs: Add R_UNLESS_NOLOG for scenarios that should not log.
* hle: kernel: Rename WritableEvent to KWritableEvent.
* hle: kernel: Rename ReadableEvent to KReadableEvent.
* Merge pull request #5875 from lioncash/identifier
* k_priority_queue: Unfold several declval usages
* k_priority_queue: Simplify affinity mask type alias
* k_priority_queue: Resolved reserved identifier
* Merge pull request #5867 from Morph1984/am-GetHealthWarningDisappearedSystemEvent
* IApplicationFunctions: Implement GetHealthWarningDisappearedSystemEvent

yuzu Git (2021/02/07) : 1fichier anonfiles dailyuploads megaup tusfiles uptobox zippyshare

Random Related Topic Refresh Related Topic

Random Related Topic Loading...


Post a Comment

Can't post a comment? Try This!